L’actualité sur l’iPhone 7

Tutoriaux et astuces pour mieux utiliser votre iPhone.

Tutoriel: Jailbreak iOS 6.1.2 avec Sn0wbreeze 2.9.10

Le hacker iH8sn0w vient de mettre à jour son outil de jailbreak Snowbreeze qui supporte maintenant iOS 6.1.2. Le logiciel Snowbreeze permet de jailbreaker votre iPhone 3GS ou iPhone 4 mais aussi de créer des firmwares customisés pour vos fichiers SHSHs.

La mise à jour du logiciel apporte la possibilité de conserver les basebands de votre appareil pour un éventuelle désimlock.

Snowbreeze 2.9.10 supporte uniquement  l’iPhone 3GS et les appareils équipés d’une puce A4, l’iPhone 4S et l’iPhone 5 sont donc exclus.

Disponible gratuitement ici seulement pour Windows.

Tutoriel Snwobreeze 2.9.10

  1. Exécutez Sn0wbreeze en qu’Administrateur.
  2. Téléchargez le firmware que vous souhaitez jailbreaker, par exemple iOS 6.1, et sélectionnez-le ensuite.
  3. A partir de Sn0wbreeze, sélectionnez le mode Simple pour un jailbreak classique, ou choisissez de conserver votre baseband pour un désimlock, avec la dernière option.
  4. Sn0wbreeze va créer un firmware personnalisé qui contiend Cydia (c’est une version d’iOS pour vous en quelque sorte…). Merci de patienter pendant ce temps.
  5. Puis placez votre appareil en mode DFU, iReb se charge ensuite de le mettre en mode PwnedDFU pour éviter les erreurs iTunes.
  6. Restaurez vers ce firmware personnalisé à l’aide d’iTunes.
  7. Cydia est maintenant opérationnel

 

Commentaires

  1. Iphone mini a écrit:

    Il n’y a pas une petite erreur dans l’article ?
    « Snowbreeze 2.9.10 supporte tous les appareils Apple iOS 6 (iPad 2, iPhone 4S, iPod touch 5G, iPad mini, iPad 3, iPhone 5, iPad 4) sauf les appareils à puce A5 donc l’iPhone 5… »
    Vous dites que Sn0wbreeze 2.9.10 supporte tous les appareils et vous mettez l’iPhone 5 dans la liste entre parenthèses. Et tout de suite après, vous dites que l’outil ne supporte pas l’iPhone 5 ?!?

    Une autre question, le 3GS n’est plus supporté par cette version de Sn0wbreeze ?

  2. oui effectivement, la correction est faite !
    merci pour le retour 😉

  3. mocomort a écrit:

    Le jailbreak est possible en 6.1.2 mais faites attention le désimlock, càd la raison pour laquelle vous utiliser un custom IPSW sn0wbreze, même avec un baseband compatible, n’est pas encore possible … J’ai été obligé de faire un désimlock officiel via Solar Mecano (dont j’ai été très satisfait)

  4. Nordine a écrit:

    Petite faute dans le grand sous titre :
    « Tutoriel Snwobreeze 2.9.10 »
    La faute : Snwobreeze (au lieu de SNOWbreeze) « nwo »
    Voila je vous ai tout bien décris (:

Exprimez vous!

*